Partial Outage across multiple systems
Minor incident
Web Application
AU data center
Web Application
Web Application
Access Control System
Access Control System
Access Control System
2026-08-26 08:33 CEST
· 1 hour, 30 minutes
Updates
Resolved
August 26, 2026 · 10:03 CEST
The incident ‘’, which occurred between 2026-08-26 08:33 CEST and 2026-08-26 10:03 CEST, has been resolved.
Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.
If you continue to experience any problems, please open a ticket with our support team.
We apologize for any inconvenience caused.
Investigating
August 26, 2026 · 08:40 CEST
The team has found a possible root cause and is working on a fix.
Investigating
August 26, 2026 · 08:33 CEST
We are currently experiencing increased authentication error rates against our device management service. Access devices or studio machines may not function as expected.
← Back
Magicline Status