Data of the Enterprise Datawarehouse is currently not updating

Minor incident EU data center Enterprise Datawarehouse
2026-08-21 12:01 CEST · 4 hours, 34 minutes

Updates

Resolved

The incident ‘Data of the Enterprise Datawarehouse is currently not updating’, which occurred between 2026-08-21 12:01 CEST and 2026-08-21 16:34 CEST, has been resolved. The system now is restored.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

August 21, 2026 · 16:35 CEST
Update

Root cause identified. System recovery is underway

August 21, 2026 · 12:04 CEST
Investigating

Users cannot see the latest Enterprise Datawarehouse data. We are currently working on reestablishing the near real time dataflow to resolve the issue.

August 21, 2026 · 12:01 CEST

← Back