Analytics data within the software is currently not available

Minor incident Web Application EU data center
2026-08-19 11:50 CEST · 1 day, 21 hours, 52 minutes

Updates

Resolved

The incident ‘’, which occurred between 2026-08-19 11:50 CEST and 2026-08-19 12:43 CEST, has been resolved.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

August 21, 2026 · 09:43 CEST
Monitoring

Root cause was resolved. Performance is increasing.

August 19, 2026 · 11:57 CEST
Investigating

Users cannot see the latest analytics data. We are currently investigating the issue.

August 19, 2026 · 11:50 CEST

← Back