Partial Outage across of Connect API
Minor incident
EU data center
US data center
Partner Integrations & Developer Portal (Open API)
Partner Integrations & Developer Portal (Open API)
2026-07-27 16:50 CEST
· 7 minutes
Updates
Resolved
July 27, 2026 · 16:57 CEST
The incident ‘Partial Outage across of Connect API’, which occurred between 2026-07-27 16:50 CEST and 2026-07-27 16:57 CEST, has been resolved.
Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.
If you continue to experience any problems, please open a ticket with our support team.
We apologize for any inconvenience caused.
Investigating
July 27, 2026 · 16:50 CEST
We are currently experiencing performance degradation and intermittent availability of the Connect API. Some features may be slow or unavailable. Our team is investigating the root cause.
← Back
Magicline Status