Disruption in the Member Platform operations

Minor incident AU data center Member Platform
2026-07-16 12:29 CEST · 1 hour, 23 minutes

Updates

Resolved

The incident ‘Disruption in the Member Platform operations’, which occurred between 2026-07-16 12:29 CEST and 2026-07-16 13:50 CEST, has been resolved.

The CloudFront is working stable now making our services available.

July 16, 2026 · 13:52 CEST
Update

We have restored some of our domains from the currently disrupted AWS CloudFront. You can see its status page here: https://health.aws.amazon.com/

The restored domains are:
auth.magicline.com
debt-collection.magicline.com
checkout.apps.magicline.com



and also our licensing services

July 16, 2026 · 13:30 CEST
Monitoring

Our member platform is currently affected by an AWS CloudFront disruption. this may impact some platform functionality for customers. we are monitoring the situation and expect the issue to be resolved once AWS restores normal service.

July 16, 2026 · 12:34 CEST
Investigating

Our platform is currently affected by CloudFront disruption. The issues should stop once the AWS solves the problem.

July 16, 2026 · 12:29 CEST

← Back