Analytics data is partially not available
Minor incident
Web Application
EU data center
2026-03-04 15:27 CET
· 8 minutes
Updates
Resolved
March 4, 2026 · 15:35 CET
The incident Analytics data is partially not available, which occurred between 2026-03-04 14:27 CET/CEST and 2026-03-04 14:27 CET/CEST, has been resolved.
Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.
If you continue to experience any problems, please open a ticket with our support team.
We apologize for any inconvenience caused.
Investigating
March 4, 2026 · 15:27 CET
Users cannot see data for some reports in the Analytics Section.
← Back
Magicline Status