Unusually slow react times of devices

Minor incident EU data center Access Control System
2026-02-10 21:30 CET · 1 hour, 15 minutes

Updates

Resolved

All devices are operational again.

February 10, 2026 · 22:45 CET
Investigating

Our customers reported malfunction of several hardware devices used in their studios. The AWS CloudFront service issue has been identified as main reason of all communication issues in the Device Manager. The resolution of the issue by AWS has resolved the problem on our end.

February 10, 2026 · 21:30 CET

← Back