MySports API has unusually high latency

Minor incident EU data center Member Platform
2026-02-05 17:50 CET · 51 minutes

Updates

Resolved

The applied fix has worked. All the services are now running with regular performance.

February 5, 2026 · 18:41 CET
Monitoring

We have fixed the problem with payment processors and are currently monitoring the situation

February 5, 2026 · 18:30 CET
Update

We have noticed an issue with a payment processing services. We are investigating a way to fix this now.

February 5, 2026 · 17:59 CET
Investigating

We’re currently investigating. Users may have trouble using the MySports App and/or Web application.

February 5, 2026 · 17:50 CET

← Back