High response times in Internal API

Minor incident Web Application EU data center Access Control System Partner Integrations & Developer Portal (Open API)
2026-01-20 16:26 CET · 3 minutes

Updates

Resolved

All services are now fully functional

January 20, 2026 · 16:30 CET
Investigating

We’ve observed minor disruption on our ERP API which caused some of the requests to fail. We have rolled back a problematic deployment and we can already see the issue has been fixed.

January 20, 2026 · 16:26 CET

← Back