MySports API has unusually high latency

Major incident EU data center Member Platform
2026-01-12 18:18 CET · 28 minutes

Updates

Resolved

The issue occurring between 18:00 and 18:43 CET has been resolved. We apologize for any inconvenience caused. Please open a support ticket if you continue to experience any difficulties.

January 12, 2026 · 18:46 CET
Monitoring

We resolved the issue and are currently monitoring the fix.

January 12, 2026 · 18:34 CET
Investigating

We’re currently investigating. Users may have trouble using the MySports App and/or Web application.

January 12, 2026 · 18:18 CET

← Back