MySports API has unusually high latency
Minor incident
EU data center
Member Platform
2025-12-03 15:17 CET
· 52 minutes
Updates
Resolved
December 3, 2025 · 16:09 CET
The fix has been rolled out and the issue should now be resolved. We will continue monitoring it.
Update
December 3, 2025 · 15:45 CET
We’ve identified the issue and are currently applying a fix. We will keep you updated on the progress.
Investigating
December 3, 2025 · 15:17 CET
We’re currently investigating. Users may have trouble using the MySports App and/or Web application.
← Back
Magicline Status