Processing of asynchronous jobs is not working as usual

Minor incident Web Application EU data center
2025-12-02 17:58 CET · 2 days, 15 hours, 19 minutes

Updates

Resolved

Jobs are being processed without any further issues.

December 5, 2025 · 09:17 CET
Update

The delayed jobs were processed successfully and all current jobs continue being processed as usual. We keep monitoring the situation.

December 4, 2025 · 16:46 CET
Monitoring

We are still monitoring the situation. Jobs are being processed as usual again, but it can take some time until everything has been processed.

December 2, 2025 · 19:36 CET
Monitoring

We have found a fix and are monitoring the situation.

December 2, 2025 · 19:25 CET
Update

We are still investigating possible solutions for the issue.

December 2, 2025 · 19:01 CET
Update

We are still investigating possible solutions for the issue.

December 2, 2025 · 18:42 CET
Update

We have identified the root cause of the issue and are investigating possible solutions.

December 2, 2025 · 18:23 CET
Investigating

Some long-running processes are not working properly:

  • creating payment runs
  • processing of online contracts
  • exporting list
  • downloads & bulk operations

We are investigating this issue currently.

December 2, 2025 · 17:58 CET

← Back