Partial outage of services

Minor incident Web Application EU data center Web Application Access Control System Partner Integrations & Developer Portal (Open API) Member Platform Access Control System Partner Integrations & Developer Portal (Open API)
2025-11-21 15:27 CET · 8 hours, 3 minutes

Updates

Resolved

System is stable again

November 21, 2025 · 23:31 CET
Monitoring

The issue in our system was found and a mitigation was taken. We don’t expect any further issues, but monitoring the current situation closely.

November 21, 2025 · 15:46 CET
Investigating

We are experiencing technical issues with our ERP system. This means, Pages might not be reachable or render properly.

November 21, 2025 · 15:27 CET

← Back