Bank Statement Synchronization is Degraded
Minor incident
Web Application
EU data center
2025-10-10 10:46 CEST
· 1 hour, 5 minutes
Updates
Resolved
October 10, 2025 · 11:52 CEST
FinAPI has resolved the issue and bank statement synchronization is again available.
Monitoring
October 10, 2025 · 11:04 CEST
Our partner FinAPI is now available and bank statement synchronization with Bank Connect should be working again.
Investigating
October 10, 2025 · 10:46 CEST
During the last hour our partner finapi has been experiencing problems and has degraded performance.
← Back
Magicline Status